Annotation of FreeBSD/ports/genpass/Makefile, revision 1.1
1.1 ! as 1: # New ports collection makefile for: genpass
! 2: # Date created: 10 March 2007
! 3: # Whom: Aron Schlesinger <as@paefchen.net
! 4: #
! 5: # $Paefchen$
! 6: #
! 7:
! 8: PORTNAME= genpass
! 9: PORTVERSION= 1
! 10: CATEGORIES= security
! 11: MASTER_SITES= http://www.paefchen.net/~as/freebsd/distfiles/
! 12: DISTNAME= ${PORTNAME}-${DISTVERSION}
! 13:
! 14: MAINTAINER= as@paefchen.de
! 15: COMMENT= simple password genaration script.
! 16:
! 17: NO_BUILD= yes
! 18: USE_PERL= yes
! 19:
! 20: PLIST_FILES= bin/${PORTNAME}
! 21:
! 22: do-install:
! 23: ${INSTALL_SCRIPT} ${WRKSRC}/${DISTNAME}.pl ${PREFIX}/bin/genpass
! 24:
! 25: .include <bsd.port.mk>