# New ports collection makefile for: genpass
# Date created: 10 March 2007
# Whom: Aron Schlesinger <as@paefchen.net
#
# $Paefchen: FreeBSD/ports/genpass/Makefile,v 1.1 2008/03/10 15:55:26 as Exp $
#
PORTNAME= genpass
PORTVERSION= 1
CATEGORIES= security
MASTER_SITES= http://www.paefchen.net/~as/freebsd/distfiles/
DISTNAME= ${PORTNAME}-${DISTVERSION}
MAINTAINER= as@paefchen.de
COMMENT= simple password genaration script.
NO_BUILD= yes
USE_PERL= yes
PLIST_FILES= bin/${PORTNAME}
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/${DISTNAME}.pl ${PREFIX}/bin/genpass
.include <bsd.port.mk>